Thread: URGENT. Formatted SSD to EXFAT but camera will not read! Have to shoot in 24 hours!

Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1 URGENT. Formatted SSD to EXFAT but camera will not read! Have to shoot in 24 hours! 
    Okay, I have two SSD's for BMC that I have formatted exFAT on a windows 7 PC and they have worked fine. I am using the Sandisk extreme 240 gb SSD's. I have filled one card up and went to format the other card so i can shoot tomorrow for a documentary so I go into command prompt and format it for exfat which i have done before but now the BMC will not read the SSD. What is causing this? I just formatted the other one after dumping the footage and it's doing the same! What's going on? What has changed? I can't I format them by right clicking as it only gives me the option for NTSF, but like i said i have just done it in command prompt and had no issues, but now after formatting exfat the bmc won't read them.! I have a shoot in the morning! Any help? Thanks.
    Reply With Quote  
     

  2. #2  
    Senior Member Note Suwanchote's Avatar
    Join Date
    Apr 2012
    Location
    Seattle
    Posts
    2,338
    When this happens to me I do it in "Manage"
    right click on my computer
    www.lightformfilm.com
    https://vimeo.com/suwanchote

    follow me on instagram @lightformfilm
    Reply With Quote  
     

  3. #3  
    I already tried that. It will only let me do it NTSF there. I can only format exfat through Command Prompt.
    Reply With Quote  
     

  4. #4  
    Senior Member
    Join Date
    Nov 2013
    Location
    Orange County, CA
    Posts
    229
    try changing the partition letter under computer management.
    there shouldn't be a reason why you cant format exfat.
    Reply With Quote  
     

  5. #5  
    I just changed the partition letter. I will see if the BMC will read it now.
    Reply With Quote  
     

  6. #6  
    Senior Member
    Join Date
    Dec 2012
    Location
    Los Angeles
    Posts
    577
    try this "format e: /q /fs:exFAT" no quotes and replacing e with your drive letter
    Reply With Quote  
     

  7. #7  
    Senior Member k Stark's Avatar
    Join Date
    Mar 2013
    Location
    Metro Detroit
    Posts
    375
    sounds like you forgot to delete the volume before you reformatted. delete the volume,then you should be able to to a quick format and set it for ex-fat.
    do this all within 'computer management > disk management' (and be sure you have the right drive). good luck!
    "Senior Member"???... Really???...
    Not to be taken seriously...by anyone.....
    Reply With Quote  
     

  8. #8  
    Senior Member
    Join Date
    Dec 2012
    Location
    Los Angeles
    Posts
    577
    Quote Originally Posted by k Stark View Post
    sounds like you forgot to delete the volume before you reformatted. delete the volume,then you should be able to to a quick format and set it for ex-fat.
    do this all within 'computer management > disk management' (and be sure you have the right drive). good luck!
    I think he just forgot to do a "Quick" format, the same thing happened to me when I didn't use the /q in command prompt or check the quick format option box in disk management, it was only then my camera didn't recognize the ssd drive.

    so always use the quick format option.
    Reply With Quote  
     

  9. #9  
    Senior Member
    Join Date
    Feb 2013
    Posts
    950
    You might also need to "wipe your ssd" in disk management. And reformat it properly to EXFAT when windows recognizes it again for the first time.
    Steve Lee Jean
    Busan, South Korea + Los Angeles, CA
    Reply With Quote  
     

  10. #10  
    Member
    Join Date
    Oct 2012
    Location
    Alexandria, Va
    Posts
    82
    One thing to note is that if youre connecting the drive via esata then you wont get the option to format the drive as exfat through disk management or windows explorer. This functionality is reserved for drives connected through USB. I am not sure how command prompt works if you can force it to do exfat over esata, mainly because i have not formated a harddrive in command prompt since Windows ME.
    -------------------------------------------------------------------
    Vimeo
    Reply With Quote  
     

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •