Thread: Black Magic URSA Mini and ZOOM Audio Drift?

Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1 Black Magic URSA Mini and ZOOM Audio Drift? 
    Junior Member
    Join Date
    Feb 2016
    Posts
    9
    I did a long interview recording last week with my Blackmagic URSA Mini and used my ZOOM H4n recorder to record the audio and control the levels. I set the camera down, positioned the mic and hit record on both devices at the same time. Now, bringing in post, I've noticed that when I sync the audio at the beginning, it sounds perfects. However, if I go to the end of the 5 minute clip, I've realized that the audio from the camera has drifted past the audio from the ZOOM, like it's a tad slower. I'm not exactly sure the best way to tackle this problem, as I've never experienced it before and don't really know the best terminology to search for. If you need any more information of the shoot, feel free to ask. I've realized that my camera shot at 48hz and my zoom recorded in 44hz, which I didn't catch at the time, but is that what is causing the issue? If so, how do I go about fixing it? Converting it to 48 isn't exactly doing the trick either.
    Reply With Quote  
     

  2. #2  
    Junior Member
    Join Date
    Feb 2016
    Posts
    9
    Also, I'm realizing that the audio recorded from the URSA Mini aren't even in sync with the footage.
    Reply With Quote  
     

  3. #3  
    The rate is what's causing the issue. It caused tons of editors to tear their hair out trying to sync 5D stuff to Zoom stuff a few years ago. Fine for short shots, awful for 20min interviews...

    Rate stretching one to fit the other is the common solution. I haven't done it for a long time, but it was about setting the slower one (44khz) to about 99% speed. You could be really precise by finding sync points and measuring exactly how much longer the one is than the other.
    Reply With Quote  
     

  4. #4  
    Junior Member
    Join Date
    Feb 2016
    Posts
    9
    Yeah, it's causing me a headache right now. This is the first interview I've shot with the BM. Even the audio recorded by the camera is out of sync with the video. I'll have to look at another workflow before continuing this process. Is there a work around this issue that you know of?
    Reply With Quote  
     

  5. #5  
    Senior Member
    Join Date
    Apr 2012
    Posts
    282
    Were you using the camera's mic's for the camera's audio, or were you feeding the audio from the zoom into the camera?
    Reply With Quote  
     

  6. #6  
    Junior Member
    Join Date
    Feb 2016
    Posts
    9
    I left the camera's mic on to sync up in post because I don't trust the BM's audio capabilities (even more so now), so I also recorded off-hand. I was syncing the ZOOM audio with the camera's audio and it was drifting off, but so was the camera's audio from the footage.
    Reply With Quote  
     

  7. #7  
    Senior Member Tommy Davis's Avatar
    Join Date
    Dec 2014
    Location
    United States
    Posts
    141
    What was your frame rate? If I remember correctly half the problem on the 5D was that it was set to true 30p and not 29.97 which caused the drift over time.
    Reply With Quote  
     

  8. #8  
    Senior Member
    Join Date
    Mar 2016
    Posts
    584
    Zoom devices aren't known for keeping time well. Timecode sync is the way to do it if you need it prefect.
    Reply With Quote  
     

  9. #9  
    Senior Member DPStewart's Avatar
    Join Date
    Feb 2015
    Location
    The Puget Sound
    Posts
    3,647
    Wait a minute...back the truck up.

    The URSA audio is not in sync with the URSA Video???

    THIS is revealing the true origin of your problem.
    Cameras: Blackmagic Cinema Camera, Blackmagic Pocket Camera (x2), Panasonic GH2 (x2), Sony RX100 ii, Canon 6D, Canon T2i,
    Mics: Sennheiser, AKG, Shure, Sanken, Audio-Technica, Audix
    Lights: Every Chinese clone you can imagine
    Reply With Quote  
     

  10. #10  
    Senior Member
    Join Date
    Apr 2012
    Posts
    282
    Quote Originally Posted by DPStewart View Post

    The URSA audio is not in sync with the URSA Video???
    It's hard to imagine how that can happen since they start and stop at the same points.
    Back to Blackmagic if it's true.
    Reply With Quote  
     

Similar Threads

  1. Ursa Mini 4.6k Audio question
    By ChrisL in forum General Discussion
    Replies: 6
    Last Post: 05-19-2016, 01:55 PM
  2. ZOOM ROCKER for URSA MINI
    By Danilo Del Tufo in forum General Discussion
    Replies: 3
    Last Post: 02-26-2016, 05:37 PM
  3. Black Magic Pcket Camera and Canon PL mount Zoom kit for Sale
    By martinmoody in forum For Sale / Want to Buy
    Replies: 0
    Last Post: 01-30-2015, 03:28 PM
  4. Black Magic URSA SDI Output?
    By caleb_camera in forum General Discussion
    Replies: 5
    Last Post: 04-16-2014, 02:18 PM
  5. Zoom Lens for Black Magic Compact
    By perrostar in forum Lens Discussion
    Replies: 18
    Last Post: 06-15-2013, 05:01 AM
Tags for this Thread

View Tag Cloud

Bookmarks
Bookmarks
Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •